Jump to content
Sign in to follow this  
dicknite

Toshiba Laptop Losing Wireless Connection

Recommended Posts

Hello again!I have my laptop (Toshiba M35X-S329) connected wirelessly to my LAN. I cannot stop it from losing the connection when the laptop has been inactive for a certain amount of time. I do not use hibernate or standby, the only thing that I have turn off after inactivity is the screen. The Toshiba Power Settings tool (Toshiba doesn't want you going directly into the Power Settings in Control Panel - All greyed out with a friendly little note to use the Toshiba Power Settings instead) does not have the "enable this item to wake up" or "allow this item to shut down to save power" settings like my other computers do - I believe in device manager. Does anyone know where I can set the wireless connection to stay active? I need to have the laptop connect to get email automatically and the wireless shutting down stops this... Thanks for any help! Dick

Share this post


Link to post
Share on other sites

Hi dicknite,If I remember correctly, in the Toshiba power mangement area, you can customize the profile options individually for battery and wall outlet power, different from Windows Settings but most are there.I found that setting all the settings to basically the equivalent of disable when on wall outlet power, helped some issues that a Toshiba client was having with wireless and other things.Another client, who kept losing wireless connection simply had to NOT use Fast User Switching to maintain a connection.Making sure it doesn't go to the Welcome screen may not allow the connection to be backgrounded.Hope some of this helps.

Share this post


Link to post
Share on other sites
I don't know if this will lead to a solution, but are you using Windows wifi manager or Atheros?
Windows - and under power management, it lets me adjust the amount of power for on battery or wall, but nothing about shutting down after periods of inactivity...Intel Wireless... Tanks,d|:^)Dick

Share this post


Link to post
Share on other sites
If I remember correctly, in the Toshiba power mangement area, you can customize the profile options individually for battery and wall outlet power, different from Windows Settings but most are there.I found that setting all the settings to basically the equivalent of disable when on wall outlet power, helped some issues that a Toshiba client was having with wireless and other things.Another client, who kept losing wireless connection simply had to NOT use Fast User Switching to maintain a connection.Making sure it doesn't go to the Welcome screen may not allow the connection to be backgrounded.
Hi LilBambi - long time no see!Yeah - the Toshiba Power Options tool is pretty much that... what the power settings are on battery or AC, and it's pretty basic - screen, processor, hard drives, etc... no adapters.I already have everything set to full power, never shut down while on AC - except for the screen.I did try setting Fast User switching to off, so we'll see if that helps.Thanks! I'll update...d|:^)Dick

Share this post


Link to post
Share on other sites

So far I haven't seen you mention the power settings in Device Manager. Check your wireless card properties in there. Most are set to turn off to save power.

Share this post


Link to post
Share on other sites

Thanks dicknite! Glad to be back. :thumbsup:Along with the Fast User Switching turned off, make sure that you are not using the Welcome Screen with the screensaver.Let us know how it goes.

Share this post


Link to post
Share on other sites
So far I haven't seen you mention the power settings in Device Manager. Check your wireless card properties in there. Most are set to turn off to save power.
Hi Maggie,The Wireless Card settings in device manager give me this:<tried uploading an image, but failed...>Nothing about shutting down... Only Hi/Low power use options.d|:^)Dick

Share this post


Link to post
Share on other sites

That is too bad. All of my ethernet cards wired and wireless have a power management option in properties. It would have been an easy fix or check.One other thing. Are you using the WZC in Services? That usually is the default with XP. If you are using Windows to configure the network then Automatic and started is correct. If you are using the network manager that came with the card then set it(WZC) to disabled and stopped, then reboot. Make sure that you have unchecked let Windows configure the network in Wireless card properties in the Network Folder.

Edited by maggie

Share this post


Link to post
Share on other sites
That is too bad. All of my ethernet cards wired and wireless have a power management option in properties. It would have been an easy fix or check.One other thing. Are you using the WZC in Services? That usually is the default with XP. If you are using Windows to configure the network then Automatic and started is correct. If you are using the network manager that came with the card then set it(WZC) to disabled and stopped, then reboot. Make sure that you have unchecked let Windows configure the network in Wireless card properties in the Network Folder.
Yeah - this has power management in properties, just doesn't have the sleep/wake... Just power levels on battery or AC.Not sure how disabling wireless zero configuration will help... It doesn't seem to have any "shut down" in it... - please explain.Thanks!So, anyway, Fast User switching trick didn't do it... Connection still goes to sleep.I may just have to bite the bullet and call Toshiba Tech Support... I just really hate being treated like a 5-year old by someone who has been "into" computers for less time than I have owned my last home-built box!Anyone know of any Toshiba specific discussion forums on the 'net? I searched and found nothing...d|:^)Dick Edited by dicknite

Share this post


Link to post
Share on other sites

<Yeah - this has power management in properties, just doesn't have the sleep/wake... Just power levels on battery or AC.>I don't know what to tell you about this. If you could point me ta a link showing the options please do.<Not sure how disabling wireless zero configuration will help... It doesn't seem to have any "shut down" in it... - please explain.>You only have to bring up the properties for WZC and put it on disable (then either stop it or reboot and it won't startup, when you restart) , only if you are using the Toshiba Wlan Manager. You can't use both Windows and the Toshiba Manager,( will be in Control Panel) they will conflict with each other. This will cause the settings to change with every boot or coming out of standy.

Share this post


Link to post
Share on other sites

dicknite,You might want to try this. Open a dos window (Start, Run, cmd.exe) and type:ping www.google.com -tThen minimize and let it go. You might need to find some other address to ping for the long haul, like ISP, but it will keep the connection alive and may not go to sleep.

Share this post


Link to post
Share on other sites

On my Toshiba laptop (1135-S125), I have the following settings under the:Toshiba Power Management Utility,AC Power,Full Power,Details,Full Power Properties, Power Save Mode Tab:Processor speed :FullMonitor brightness: HighestTurn off monitor: NeverTurn off hard disks: NeverSystem standby: NeverSysten hibernate: NeverThese all have sliders for adjusting them.I don't have problems with my wifi cutting out that I know of.I may have missed it, but did you try turning off the shutting down of the screen as an experiment?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...