Jump to content
Sign in to follow this  
Robert Bruce

No Graphics in Gmail Newsletters

Recommended Posts

Good evening. Hope there are people on this forum that can give me some help with a Gmail problem or two.In the past couple of weeks, I am not getting any images/graphics in the newsletters I get coming into Gmail. There is just the blank box and in it is a little box with a red square, a green circle and a blue triangle. If I right click and then click "Show Pictures" I still get nothing. Some people at the Gmail forum have offered some suggestions but none have worked.About the same time, I started to have to sign in with user name and password every single time I wanted to check my Gmail. It would not remember me. Internally, I have things set where my information/forms will be remembered.But, as with the grahics, it just will not work. I do have one way to get in after signing in the first time each day -- using the "View" and "Go To."As you know, the Gmail is still in beta and they do not offer any support -- only the user forum which they do not control or assist with in any way.Any suggestions you may have to correct my little Gmail problems will be greatly appreciated.

Share this post


Link to post
Share on other sites

what browser are you using? I always have to click on view images to see the images in my gmail.Have you tried clearing cookings and cache?

Share this post


Link to post
Share on other sites
As you know, the Gmail is still in beta and they do not offer any support -- only the user forum which they do not control or assist with in any way...

Well, even though they are in beat they do offer support.I run into some problems with one of the mailling lists I belong to and I e-mailed Gmail support.After couple of robot replies they actually gave me case number and solved problem.On the topic I would suggest the same thing as havnblast.That is the feature, not bug AFAIK.

Share this post


Link to post
Share on other sites

Can you try to log in your gmail acount with a different web browser and see if that changes anything?That might help narrow down the problem.Also, at the top of your message with images does it say something like this?"External images are not displayed.Display images below - Always display images from scot@scotsnewsletter.com"In that case, clicking on display images below should load them right up! The reason gmail does this is to prevent your account from being targeted by spammers. Some spammers send out emails that contain images to random addresses. Once you load that image, the spammer knows your email address is active and starts sending more spam to it. Google prevents this by asking you if you want to load images before they actually load.

Share this post


Link to post
Share on other sites
Good evening.  Hope there are people on this forum that can give me some help with a Gmail problem or two.In the past couple of weeks, I am not getting any images/graphics in the newsletters I get coming into Gmail.  There is just the blank box and in it is a little box with a red square, a green circle and a blue triangle.  If I right click and then click "Show Pictures" I still get nothing.  Some people at the Gmail forum have offered some suggestions but none have worked.About the same time, I started to have to sign in with user name and password every single time I wanted to check my Gmail.  It would not remember me. Internally, I have things set where my information/forms will be remembered.But, as with the grahics, it just will not work.  I do have one way to get in after signing in the first time each day -- using the "View" and "Go To."As you know, the Gmail is still in beta and they do not offer any support -- only the user forum which they do not control or assist with in any way.Any suggestions you may have to correct my little Gmail problems will be greatly appreciated.

Share this post


Link to post
Share on other sites
Can you try to log in your gmail acount with a different web browser and see if that changes anything?That might help narrow down the problem.Also, at the top of your message with images does it say something like this?"External images are not displayed.Display images below - Always display images from scot@scotsnewsletter.com"In that case, clicking on display images below should load them right up! The reason gmail does this is to prevent your account from being targeted by spammers. Some spammers send out emails that contain images to random addresses. Once you load that image, the spammer knows your email address is active and starts sending more spam to it. Google prevents this by asking you if you want to load images before they actually load.

Share this post


Link to post
Share on other sites

Thanks SonicDragon, zox and havnblast for your responces.I have already tried just about everything you all mentioned, except clearing cookies and trying to write to the Google email people.Someone earlier told me to be sure to allow cookies from the newsletter originator.I did type in the names in my IE browser and to "always allow." However, in my Cookie Viewer I don't see the names of the orginators. Maybe that is the problem; somehow the Gmail or Internet Explorer isn't allowing the cookies from those people.Again, thanks. And if you have any other suggestions please come back to this thread. I'll check back in a time or two.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...