Jump to content

Will

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Will

  • Rank
    New Kid
  • Birthday 10/16/1948

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Scottsdale, AZ USA
  1. When I click the "Mark this forum as read" I get returned to the main page but the forum button still shows messages and if I go back into the forum the messages are not marked.Clicking "Mark all posts as read" on the main page does indeed mark all messages and grays out all the forum buttons. That works.But the individual forums should be marked and when you get returned to the main page, the associated button should be grayed out. Doesn't happen.
  2. OK, will do. thanks for pointing that out.
  3. When I click the "Mark this forum as read" I get returned to the main page but the forum button still shows messages and if I go back into the forum the messages are not marked.Clicking "Mark all posts as read" on the main page does indeed mark all messages and grays out all the forum buttons. That works.But the individual forums should be marked and when you get returned to the main page, the associated button should be grayed out. Doesn't happen.
  4. Well I don't know if you did this or not, but even if you install on top you must go to the Overview/Preferences and un-check the option: Load ZoneAlarm Plus at Startup. Substitute your version for "Plus" And then reboot prior to doing the install. I have done this successfully in the past.
×
×
  • Create New...