Jump to content


Net Applet will not automatically appear in tray on startup


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   BillD

BillD

    Posting Prodigy

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,236 posts

Posted 12 July 2006 - 01:31 PM

All of a sudden the icon created with "net_applet --force", despite the fact that I have checked "launch on startup" under "settings", has stopped appearing after bootup . . . I have to go thru the alt-F2 deal and enter it in the window to get it to launch.  Log out with it there by clock, boot backup and it is gone . . . How can I fix this in PCLos?Thank you,Bill

Edited by BillD, 12 July 2006 - 01:32 PM.

Register Linux User # 412551

#2 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 12 July 2006 - 03:04 PM

Hi BillHow come the same problem is coming back over and over again ?? Wonder what is happening to your install :'(I think the best you can do is go in the PCC and remove the connection and reconfigure a new connection again making sure that it starts at boot.:thumbsup: Bruno

#3 OFFLINE   BillD

BillD

    Posting Prodigy

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,236 posts

Posted 12 July 2006 - 03:38 PM

Well, Bruno, the connection does start at boot; no problems there, and I can disconnect the phone line (ADSL), reconnect, and when the modem connects (as indicated by the modem lights), I have access again to the Internet.  Basically, the connection works fine; but I like having the icon there as a handy means of disconnecting when I am doing stuff on the desktop, and for some weird reason, the icon will not stay put now; it is there by the clock now, but the next time I boot the computer, it will be gone which does not matter that much unless I want to disconnect, in which case, I have to do the alt-F2 thing to get the icon back.The last time I had problems with it, it was because somehow the applet icon settings "always launch at startup" got unchecked; I checked that and it went for several months just fine, but now the icon simply will not stay put when I reboot or whenever I start the computer :thumbsup: Thanks,BillEdit:  However, I tried redoing the connection and the same thing still happens!

Edited by BillD, 12 July 2006 - 03:47 PM.

Register Linux User # 412551

#4 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 12 July 2006 - 05:17 PM

Hi BillWe wi habve to make a little script . . . . please do ( as user)
$ kwrite /home/bill/.kde/Autostart/applet
This will open the kwrite editor  . . . now paste the next few lines:

Quote

#!/bin/bashnet_applet#End script
Next save the file and close the editor . . . . . then give this command:
# chmod 755 /home/bill/.kde/Autostart/applet
Next reboot and see if the net_applet comes upB) Bruno




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users