Jump to content


IE6 configured as WebBot?


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   CobaltCat

CobaltCat

    New Kid

  • Members
  • Pip
  • 2 posts

Posted 14 May 2005 - 05:04 PM

Suddenly, I am being blocked from some sites (Hoover Templates) this one says

Quote

We're sorry, the software you are using to access our website is not allowed. Some examples of this are e-mail harvesting programs and programs that will copy websites to your hard drive.
I also don't get some script in a PHP cart I set up. site example In IE, the "sort by" line is gone, but shows up in FF just fine.I contacted the cart tech support, they said

Quote

These links are cut off from the page if X-Cart identifies the visitor as a WebBot (e.g. a search engine, a download manager etc). I don't know how you managed to configure your IE in such a way, but your IE is a WebBot
How do I change this?

#2 OFFLINE   Ed_P

Ed_P

    Discussion Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 3,066 posts

Posted 14 May 2005 - 06:35 PM

hmmmmm  Interesting.Are you sure you don't have any spyware running that has corrupted your IE settings?As for "programs that will copy websites to your hard drive" almost any browser will allow you to do that.  I use Netscape and File>Save Page As is an option the same as IE and I was able to visit both the links you gave.BTW Welcome to the forums CobaltCat.  ;)

#3 OFFLINE   CobaltCat

CobaltCat

    New Kid

  • Members
  • Pip
  • 2 posts

Posted 14 May 2005 - 09:43 PM

Well, I was having an adware/spyware problem, but thought I had it all cleaned out.Is there a way to reinstall IE to try and clean this up? I design websites and need to test them in IE. If it's not showing the sites completely, it's not doing me much good.Thanks for the warm welcome!

#4 OFFLINE   Ed_P

Ed_P

    Discussion Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 3,066 posts

Posted 14 May 2005 - 11:32 PM

Reinstalling IE is not an option.  It can't be uninstalled.  If you go to the IE>Tools>Options>Security and select the various Reset and Default buttons it should reset the config for you.  Not knowing how IE is getting viewed as a WebBot I can't give move specific help.  There is sw that will make IE act as a bot.  One is called "WebBot IE Add-on Button".  Are you running that?Are you running Win XP?  Did you run MS's AntiSpyware utility to remove your problem?Sorry, more questions than answers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users