Jump to content


 Photo

Wipeout

Today, 08:53 AM

Posted by raymac46 in All Things Windows
My wife's friend Shari called about a Windows 10 problem yesterday. According to her she was informed that an update needed to be installed. However she saw no activity so after a while she shut down her laptop. Now all she had was a blue screen.
When I tried a restart I got as far as the welcome screen and then a blue screen with a cursor. I left the machine running about 5 hours with no result. There seemed to be some disk activity but nothing else. I booted the machine with Linux off a USB stick and everything looked fine. I was able to connect to my network via wifi in both cases.
I have never seen anything like this. At the end of the day I did a system reset, reinstalled Windows and got the desktop back. Of course all her software (browsers, Libre Office, CCleaner, Malware Bytes) was lost  So I need to reinstall all that, get her back on her network and reinstall her printer, log her back into her websites, bookmark them and so on.

53 Views · 4 Replies ( Last reply by Digerati )

 Photo

Adobe Flash Player and AIR Security Update

Today, 11:17 AM

Posted by Corrine in Security & Networking
Adobe has released Version 28.0.0.126 of Adobe Flash Player and Version 28.0.0.127 of Adobe AIR.  The update addresses CVE-2017-11305, a regression that could lead to the unintended reset of the global settings preference file.

Release date:  December 12, 2017
Vulnerability identifier: APSB17-42
Platform:  Windows, Macintosh, Linux and Chrome OS

Update:
*Important Note:  Downloading the update from the Adobe  Flash Player Download Center  link includes a pre-checked option to install unnecessary extras,  such  as McAfee Scan Plus or Google Drive.  If you use the download  center,  uncheck any unnecessary extras that you do not want.  They are not  needed for the Flash Player update.

0 Views · 0 Replies

 Photo

Web-based Outlook Email: Unable to insert addressees

10 Dec 2017

Posted by Purhonen in All Things Windows
Just today tried to send an email using my web-based Outlook email account (outlook.live.com; my address is xxxxxxxx@msn.com).
When I began typing a name in the TO: field the list of addressees which fit what I had thus far typed did come up in a list as usual, but when I clicked on the one I wanted nothing happened and nothing was inserted in the TO: field.
Now if I placed the cursor and clicked in the TO: field the characters that I had typed appear and not the email address of the person which I had selected in the list.
I tried sending an email to one of my other accounts just to see if it would send, it would not. I even manually typed the email address in the TO: field and still no go.
Baffled, need help.
Steve

87 Views · 3 Replies ( Last reply by Corrine )


Latest Discussions

Site Navigation

Online Users

1 members, 56 visitors and 0 anonymous users

Google, raymac46, Bing, Yahoo


Portal v1.1.0 by DevFuse | Based on IP.Board Portal by IPS