Jump to content


Problems with the forum???


  • Please log in to reply
150 replies to this topic

#51 OFFLINE   zlim

zlim

    It's me, plodr

  • Forum MVP
  • 7,020 posts

Posted 26 January 2006 - 09:34 AM

If two days were lost does that mean the I have to post triple the nonsense today to get up to speed?On a serious note, I did go to Scot's main website and kept seeing the green light for the forum so I sent an email to the webmaster just in case he wasn't aware of the problem. The email bounced. Is there a special email address we should use if we notice a problem?
Liz
Registered Linux User # 401459
Posted Image

#52 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,513 posts

Posted 26 January 2006 - 11:47 AM

Nice to see the forums back up and running. :tnumbsup:Glad it's only a two day loss. Since the hardware failing caused problems with the backups for those two days, it's quite understandable how that could happen.We can be thankful the intermittent hardware problem failed gloriously before more days of posting were lost.Intermittent electronic problems are the worst!
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#53 OFFLINE   elitox

elitox

    Message Adept

  • Members
  • PipPipPip
  • 31 posts

Posted 26 January 2006 - 09:31 PM

View PostScot, on Jan 26 2006, 12:37 PM, said:

Sorry, folks, we did lose two days of data due to a catastrophic hardware failure. My webhost is very apologetic, for whatever it's worth (not much).-- Scot
So that was why i got some old PM's sent to me once again. :PAlso i had to change my signature. :\

#54 OFFLINE   Scot

Scot

    Administrator

  • Forum Admins
  • 2,015 posts

Posted 27 January 2006 - 11:59 AM

View Postzlim, on Jan 26 2006, 08:34 AM, said:

On a serious note, I did go to Scot's main website and kept seeing the green light for the forum so I sent an email to the webmaster just in case he wasn't aware of the problem. The email bounced. Is there a special email address we should use if we notice a problem?
Two-part answer because this is an important two-part comment/question:1. About the green light about forums/web status here:http://www.scotfinnie.com/status.htmTo be honest, I think I should just take this page down. The last thing I'm likely to do is manually update that page when there's some problem on the Forums or my webhost. I'm usually busy trying to squeeze fixing the forums into whatever else it is I'm already doing at that time. Bottom line is this: Scot's Newsletter and Scot's Newsletter Forums are not run by a staff of people on salary. It's me, occasionally Cyndy, and all our generous, kinds, and intelligent Admins and Mods.I put the status Green Light up there at the request of a few forums regulars, but I warned at the time that I couldn't promise that I would remember to change the light. But I think I would remember to do that if there was a 2-day or longer outage. For anything less than 2 days, I'm unlikely to make the change.Given that information, do you think it's better that I remove this "status" page?2. I am not currently prepared to accept email somewhere else concerning the forums or websites. And it's true that Scot's Newsletter, Scots Newsletter Forums, and LinuxClues are all running on the same IPS server that went down. So all my official email addresses are down. (Even worse, this time, I just lost 18 hours of email. Apparently, the email went before the Web server.) However, it is a great idea for me to create a way to do this. Let me think about it and I'll get publish whatever fix I come up with.-- Scot
Scot Finnie, Editor in Chief, Computerworld; Figure Head, Scot's Newsletter

#55 OFFLINE   striker

striker

    handyman

  • Honorary Moderators
  • 8,508 posts

Posted 27 January 2006 - 12:17 PM

I would say remove the status page, here's why :

Quote

I put the status Green Light up there at the request of a few forums regulars, but I warned at the time that I couldn't promise that I would remember to change the light. But I think I would remember to do that if there was a 2-day or longer outage. For anything less than 2 days, I'm unlikely to make the change.
Obviously it's of no use with short outages. And if the outages are longer, the board throws up a message with the reason why it is down. Ok, this can take a couple of hours, but eventually the message will be there.I saw it a few days ago with the last outage and it clearly stated what was going on, what was being done about it and how much time it would probably take for the forums to be back on. To me it looked very good : I then knew what was going on and just had to be patient. (and you had us informed a few days earlier that some service could take place due to the trouble ticket you issued.)I think that's enough.
Striker
still the same...

#56 OFFLINE   zlim

zlim

    It's me, plodr

  • Forum MVP
  • 7,020 posts

Posted 27 January 2006 - 01:01 PM

Scot, by all means, save yourself more work and headaches - remove the status of the forum page. At first, I thought it might be my computer with the problem. I only emailed when I figured maybe you were not aware there was a problem. I should have known better. The "on top of everything" admins here probably already let you know and that is good enough for me.
Liz
Registered Linux User # 401459
Posted Image

#57 OFFLINE   Scot

Scot

    Administrator

  • Forum Admins
  • 2,015 posts

Posted 27 January 2006 - 02:07 PM

One other point that I'll pass along: IPS does a backup every single night. The reason we lost two days of data is that the last two backups were corrupt because of the state of the hardware. IPS tried both sets and then decided it was smarter to go back to the third night's backup. I agreed with that decision.-- Scot
Scot Finnie, Editor in Chief, Computerworld; Figure Head, Scot's Newsletter

#58 OFFLINE   greengeek

greengeek

    Forum Fiend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,864 posts

Posted 27 January 2006 - 09:59 PM

"I just lost 18 hours of email"I hope for your sake it was all spam! B)

Edited by greengeek, 27 January 2006 - 10:39 PM.


#59 OFFLINE   Scot

Scot

    Administrator

  • Forum Admins
  • 2,015 posts

Posted 28 January 2006 - 10:36 AM

View Postgreengeek, on Jan 27 2006, 08:59 PM, said:

I hope for your sake it was all spam! :hmm:
Based on the amount of spam I get, 85% of it was!- Scot
Scot Finnie, Editor in Chief, Computerworld; Figure Head, Scot's Newsletter

#60 OFFLINE   Marsden11

Marsden11

    Posting Prodigy

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,078 posts

Posted 29 January 2006 - 07:27 PM

From 10am PST on until early this early afternoon all I could get was Google adds and nothing else. Interesting how google adds show up but no other php code was displayed...

#61 OFFLINE   Gary

Gary

    Forum Fiend

  • No Longer a Member
  • PipPipPipPipPipPipPipPipPip
  • 1,831 posts

Posted 29 January 2006 - 09:28 PM

It works B)  ;)  :D  :)  :(  :blink:

#62 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,513 posts

Posted 30 January 2006 - 12:43 AM

Same here Marsden11 ... since yesterday couldn't get in.Working fine now, though. Scot is aware of the problem.Some folks were able to get on and others were not. Not sure why. Hopefully Scot will be able to find out what the problem was.
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#63 OFFLINE   Scot

Scot

    Administrator

  • Forum Admins
  • 2,015 posts

Posted 30 January 2006 - 10:50 AM

Could anyone who has had problems over this last weekend please post about them? Gary, the way I read your message, you haven't had problems *since* the forums were down for a long time and then came back. Am I wrong about that? Marsden, it sounds like you have had the same problems that LilBambi had over the weekend. I could really use more info from other people. I was in the forums several times over the weekend and had no trouble myself. Now it could be that I just missed the trouble times, though. I would like to file a trouble ticket, but I need to some consensus about it.-- Scot
Scot Finnie, Editor in Chief, Computerworld; Figure Head, Scot's Newsletter

#64 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,513 posts

Posted 30 January 2006 - 11:10 AM

Thanks Scot!Also when you post about whether you were having problems, could you indicate how you connect (broadband, dialup) and whether you are in the US or from another country.Much appreciated!
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#65 OFFLINE   Jeber

Jeber

    Still Version 1.0 beta

  • Forum Moderators
  • 4,635 posts

Posted 30 January 2006 - 11:37 AM

Quote

Thanks Scot!Also when you post...
LilBambi, I believe Scot is in the U.S. on broadband.  I hope that helps.   :thumbsup:  :bangin:

He was a dreamer, a thinker, a speculative philosopher, an idiotĚ
(Douglas Adams)


Jeber Central
Jeber's Journal


#66 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,513 posts

Posted 30 January 2006 - 11:59 AM

:thumbsup: uh, yes, right you are there Jeber ... but I was actually referring to other Highlander responses about it.  :bangin:
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#67 OFFLINE   striker

striker

    handyman

  • Honorary Moderators
  • 8,508 posts

Posted 08 February 2006 - 02:54 PM

Running smooth as silk here.( I thought it was about time to post a positive sounding message here.)
Striker
still the same...

#68 OFFLINE   Gary

Gary

    Forum Fiend

  • No Longer a Member
  • PipPipPipPipPipPipPipPipPip
  • 1,831 posts

Posted 10 February 2006 - 09:10 PM

"Scot" said:

Gary, the way I read your message, you haven't had problems *since* the forums were down for a long time and then came back.
Yes the forum has been running great since the outage.

#69 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,513 posts

Posted 10 February 2006 - 09:14 PM

Same here!:offtopic: Scot!
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#70 OFFLINE   Marsden11

Marsden11

    Posting Prodigy

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,078 posts

Posted 25 April 2006 - 02:42 AM

Many graphics are only showing red x place holders. Many avatars are missing as well including most of the emoticons.So much for a smooth transition...

#71 OFFLINE   greengeek

greengeek

    Forum Fiend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,864 posts

Posted 25 April 2006 - 03:18 AM

That's strange.  Everything's working fine here. :whistling:

#72 OFFLINE   havnblast

havnblast

    Discussion Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 4,878 posts

Posted 25 April 2006 - 04:17 AM

yea, all been fine here too

#73 OFFLINE   zlim

zlim

    It's me, plodr

  • Forum MVP
  • 7,020 posts

Posted 25 April 2006 - 06:55 PM

It's sporadic because yesterday at times I did not get images and at other times, everything showed perfectly.
Liz
Registered Linux User # 401459
Posted Image

#74 OFFLINE   Gary

Gary

    Forum Fiend

  • No Longer a Member
  • PipPipPipPipPipPipPipPipPip
  • 1,831 posts

Posted 25 April 2006 - 08:22 PM

It was just down, was that planned?

#75 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,513 posts

Posted 25 April 2006 - 10:01 PM

Yes, it was - Scot posted about it this thread:Post Webhost-Transition Glitches
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users