Jump to content


Edit a post


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   zlim

zlim

    It's me, plodr

  • Forum MVP
  • 7,157 posts

Posted 01 December 2018 - 12:30 PM

I'm using Palemoon on a Win 7 computer. I edited a post in the email thread and nothing appeared to happen.
I clicked Save Changes 3 times and the edit window was still up.
I finally decided I'd go with the original typos and all but when I looked, it had been changed.

Any one else noticing this behavior?

I can fire up FF ESR and do some testing to see if it is my computer or my browser and an addon causing the problem.
Liz
Registered Linux User # 401459
Posted Image

#2 OFFLINE   securitybreach

securitybreach

    CLI Phreak

  • Forum Admins
  • 24,028 posts

Posted 01 December 2018 - 12:46 PM

I haven't noticed an issue but I do run Chromium on Linux.

Edited by securitybreach, 01 December 2018 - 12:47 PM.
For testing purposes

Posted ImagePosted Image Posted Image
CNI Radio/G+ Profile/Configs/PGP Key/comhack π

"Do you begin to see, then, what kind of world we are creating? It is the exact opposite of the stupid hedonistic Utopias that the old reformers imagined. A world of fear and treachery and torment, a world of trampling and being trampled upon, a world which will grow not less but more merciless as it refines itself. Progress in our world will be progress toward more pain." -George Orwell, 1984

#3 OFFLINE   ebrke

ebrke

    Board Bigwig

  • Forum MVP
  • 2,828 posts

Posted 01 December 2018 - 03:44 PM

No issues for me recently either.
Posted Image

#4 OFFLINE   zlim

zlim

    It's me, plodr

  • Forum MVP
  • 7,157 posts

Posted 02 December 2018 - 12:11 PM

I've determined that it was probably due to me writing a post but not posting it until an hour later. I guess the saved draft had a problem dealing with my edit.
Liz
Registered Linux User # 401459
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users