Jump to content


Firefox Not Supporting Live Streaming HTML5


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,165 posts

Posted 21 August 2017 - 01:49 PM

Hmm... I found out today that my Firefox doesn't support live streaming of html5 videos. Phooey! I guess I'll have to watch the NOVA special presentation about the eclipse later tonight on PBS.

https://html5test.com/

Posted Image

:angry2:

#2 OFFLINE   securitybreach

securitybreach

    CLI Phreak

  • Forum Admins
  • 22,984 posts

Posted 21 August 2017 - 04:27 PM

Or use chrome/chromium like the rest of us....
Posted ImagePosted Image Posted Image
CNI Radio/G+ Profile/Configs/PGP Key/comhack π

"Do you begin to see, then, what kind of world we are creating? It is the exact opposite of the stupid hedonistic Utopias that the old reformers imagined. A world of fear and treachery and torment, a world of trampling and being trampled upon, a world which will grow not less but more merciless as it refines itself. Progress in our world will be progress toward more pain." -George Orwell, 1984

#3 ONLINE   abarbarian

abarbarian

    Thread Kahuna

  • Forum MVP
  • 5,390 posts

Posted 22 August 2017 - 07:26 AM

View Postsecuritybreach, on 21 August 2017 - 04:27 PM, said:

Or use chrome/chromium like the rest of us....

View PostV.T. Eric Layton, on 21 August 2017 - 01:49 PM, said:

Hmm... I found out today that my Firefox doesn't support live streaming of html5 videos. Phooey! I guess I'll have to watch the NOVA special presentation about the eclipse later tonight on PBS.

https://html5test.com/

Posted Image

:angry2:

Neither does mine. :fish:
Install ARCH
You'll never need to install it again
"I did and I'm really happy"

Posted Image~~~~~~~~~~~~~Posted Image

#4 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,165 posts

Posted 23 August 2017 - 12:24 AM

View Postsecuritybreach, on 21 August 2017 - 04:27 PM, said:

Or use chrome/chromium like the rest of us....

I used to love chromium/chrome, but after v53.x, I could never get it to run in Slackware (14.1 or freshly installed 14.2). I get segmentation fault errors and it shuts down about 15 seconds after starting. I spent weeks back then trying to t-shoot the issue. I gave up.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users