Jump to content


Trying to remember a couple of games.....


  • Please log in to reply
64 replies to this topic

#1 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 02 August 2018 - 10:28 AM

Good morning all.....  From reading the mail here on BATL I notice there are a few folks that enjoy games.  I can't say I've played a lot but I have enjoyed a few now and then.  Lately it's been Mahjongg.  But back in my early linux days I sorta played something that I think I found on Debian Woody.... I tried googling it and I don't know if this is it or not but it sorta looks like it.  Xpilot....  I remember that you played against others online....that was new to me and I remember not doing very well....  The spaceship was just a little triangle thing.....  Anybody know of this game?  The other was a moon-lander type.... very basic.  It was sorta based on the LEM and Armstrong landing on the moon with a few seconds to spare.  It was black and white and you looked for flags marking a good spot to land.  It appeared like you were looking out the LEM port.....Anybody remember this?

Posted Image
REGISTERED LINUX USER #547579


#2 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,497 posts

Posted 02 August 2018 - 11:31 AM

Sorry. Haven't a clue. :shrug:

#3 OFFLINE   securitybreach

securitybreach

    CLI Phreak

  • Forum Admins
  • 23,847 posts

Posted 02 August 2018 - 12:26 PM

Sorry but I do not know either.
Posted ImagePosted Image Posted Image
CNI Radio/G+ Profile/Configs/PGP Key/comhack π

"Do you begin to see, then, what kind of world we are creating? It is the exact opposite of the stupid hedonistic Utopias that the old reformers imagined. A world of fear and treachery and torment, a world of trampling and being trampled upon, a world which will grow not less but more merciless as it refines itself. Progress in our world will be progress toward more pain." -George Orwell, 1984

#4 OFFLINE   Fuddster

Fuddster

    Post Master

  • Members
  • PipPipPipPip
  • 141 posts

Posted 02 August 2018 - 07:35 PM

I never played anything like the first game, but I did spend many hours playing the lunar lander type games. I wasn't a master, but I played well enough to keep coming back for more!
MAXIM 41: "Do you have a backup?" means " I can't fix this."

Posted Image

The Rute Cellar | Fuddster on Twitter

#5 OFFLINE   sunrat

sunrat

    Thread Kahuna

  • Forum Moderators
  • 5,660 posts

Posted 02 August 2018 - 08:59 PM

This one? -


Install the package moon-lander for Debian or Ubuntu. Not sure if it's the same as the video as I don't have it installed.

Xpilot is available as the package xpilot-ng
registered Linux user number 324659  ||    The importance of Reading The *Fine* Manual! :D
Posted ImagePosted ImagePosted ImagePosted Image
For the things we have to learn before we can do them, we learn by doing them.

#6 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 03 August 2018 - 08:00 AM

Hey Sunrat....nope, the one I'm talking about was b/w....images made up of lines (vectors??)  The player was viewing the lunar surface from above.  Gravity was pulling you forward and down.  You had maybe 7 seconds to thrust ahead, side to side, up....and have enough fuel left to slow your decent....but you had to be conservative with thrusts.....  There were flags on the moons surface which indicated a good spot to set down.  I've googled moon lander type of games, looking thru the images and I haven't seen anything that comes close.

Hey Fuddster.....yep, that's like me....I never spent lots of time playing it but I did like the challenge every now and then....

Posted Image
REGISTERED LINUX USER #547579


#7 OFFLINE   Fuddster

Fuddster

    Post Master

  • Members
  • PipPipPipPip
  • 141 posts

Posted 03 August 2018 - 09:12 PM

You're welcome.
MAXIM 41: "Do you have a backup?" means " I can't fix this."

Posted Image

The Rute Cellar | Fuddster on Twitter

#8 OFFLINE   securitybreach

securitybreach

    CLI Phreak

  • Forum Admins
  • 23,847 posts

Posted 03 August 2018 - 09:38 PM

View PostFuddster, on 03 August 2018 - 09:12 PM, said:


Nice find!!
Posted ImagePosted Image Posted Image
CNI Radio/G+ Profile/Configs/PGP Key/comhack π

"Do you begin to see, then, what kind of world we are creating? It is the exact opposite of the stupid hedonistic Utopias that the old reformers imagined. A world of fear and treachery and torment, a world of trampling and being trampled upon, a world which will grow not less but more merciless as it refines itself. Progress in our world will be progress toward more pain." -George Orwell, 1984

#9 OFFLINE   abarbarian

abarbarian

    Thread Kahuna

  • Forum MVP
  • 5,616 posts

Posted 04 August 2018 - 05:14 AM

View Postwa4chq, on 03 August 2018 - 08:00 AM, said:

Hey Sunrat....nope, the one I'm talking about was b/w....images made up of lines (vectors??)  The player was viewing the lunar surface from above.  Gravity was pulling you forward and down.  You had maybe 7 seconds to thrust ahead, side to side, up....and have enough fuel left to slow your decent....but you had to be conservative with thrusts.....  There were flags on the moons surface which indicated a good spot to set down.  I've googled moon lander type of games, looking thru the images and I haven't seen anything that comes close.

Hey Fuddster.....yep, that's like me....I never spent lots of time playing it but I did like the challenge every now and then....

http://vetusware.com...ry/Games/?cat=7

You may find the game here. :alien:
Install ARCH
You'll never need to install it again
"I did and I'm really happy"

Posted Image~~~~~~~~~~~~~Posted Image

#10 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 04 August 2018 - 11:37 AM

View PostFuddster, on 03 August 2018 - 09:12 PM, said:

Thanks for the link, but that's not the one I'm trying to find....

Posted Image
REGISTERED LINUX USER #547579


#11 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 04 August 2018 - 11:40 AM

Tnx Abararian....I'll check it out.

Posted Image
REGISTERED LINUX USER #547579


#12 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,497 posts

Posted 04 August 2018 - 12:06 PM

Man! This is getting to be like the search for the Lost Dutchman's Mine. ;)

#13 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 04 August 2018 - 01:24 PM

It is!  You know, I may have it on the desktop I have stored away....getting to it is a bit of a pain....

Posted Image
REGISTERED LINUX USER #547579


#14 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 05 August 2018 - 05:09 PM

Well, I got to storage and got the desktop out.  I put that baby together back in 2k.  Got most of the stuff new but was able to recycle my floppy drive!  Well, when I plugged it in, I couldn't see anything on the monitor.  This was always an issue...the video card would need to be pulled and re-seated.  I was in a garage with no a/c or fan didn't what to mess with it so I put it away.  But I think the answer is on one of the three hard drives.......

Posted Image
REGISTERED LINUX USER #547579


#15 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,497 posts

Posted 05 August 2018 - 05:42 PM

So close... yet, so far away.

#16 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 05 August 2018 - 06:04 PM

I hear you.....I did pull the sides on the tower and tried re-seating the video card but I wasn't in the best place to spend a few minutes on the fix.  I feel certain the answer is there.....

Posted Image
REGISTERED LINUX USER #547579


#17 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,497 posts

Posted 05 August 2018 - 06:33 PM

No on-board vid so that you can at least see what's on the OS?

#18 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 05 August 2018 - 06:44 PM

View PostV.T. Eric Layton, on 05 August 2018 - 06:33 PM, said:

No on-board vid so that you can at least see what's on the OS?
Not sure I understand....  I know in the past if I diddled with this pc ie unplugged things, I would every now and then have to mess with the video card because nothing appeared on the screen.  That  was a problem almost from day one.  So I feel certain that is the issue now...plus the sweat.

I have three hard drives with a switch....  I know I have Slackware 12???? on one drive....on another I have windoze xp....don't remember what is on the last drive....

Posted Image
REGISTERED LINUX USER #547579


#19 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,497 posts

Posted 05 August 2018 - 09:58 PM

On most older mobos like the one you're dealing with, there is onboard (on the mother board) video capabilities. Look on the back of your tower and see if there is a vga (small, rectangular blue connector) or possibly a DVI connector back there. NOT the ones on the vid card; you're looking at the mobo for this. If you see vid cons on the mobo, you have onboard vid capability. Just hook your monitor to the mobo vid connector.

Motherboard onboard vid connectors:

Posted Image

#20 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 06 August 2018 - 08:01 AM

View PostV.T. Eric Layton, on 05 August 2018 - 09:58 PM, said:

On most older mobos like the one you're dealing with, there is onboard (on the mother board) video capabilities. Look on the back of your tower and see if there is a vga (small, rectangular blue connector) or possibly a DVI connector back there. NOT the ones on the vid card; you're looking at the mobo for this. If you see vid cons on the mobo, you have onboard vid capability. Just hook your monitor to the mobo vid connector.

Motherboard onboard vid connectors:

Posted Image
Thanks.  No, I've had the same problem with it when I was using it back in the day.  I forgot which mobo I bought but on the back of the tower there is only one vga port and that is on the video card I bought.  The problem I think are the "pins" on the vid card.....I don't know if pulling the monitor plug and putting it back in put pressure on the vid card but it seemed like if I was going to have a problem, that's when it would happen.  So I would pull the card and put it back in.. maybe an oxidation issue??  anyway that usually solved it.  Yesterday I did not spend time messing with it.  It has been packed away for about eight years (covered) but it could use a good cleaning.

Posted Image
REGISTERED LINUX USER #547579


#21 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 06 August 2018 - 08:23 AM

Here's what my mobo sorta looks like.....
Posted Image

Posted Image
REGISTERED LINUX USER #547579


#22 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,497 posts

Posted 06 August 2018 - 10:07 AM

Hmm... that's a pretty old mobo. I'm surprised it has no onboard video. It isn't a GigaByte board by any chance, is it? Of all the mobos I've used to build systems with over the years, the only one I ever had a vid card issue with was a GB brand board. The PCIe socket went bad on it. Fortunately, it has onboard vid, so it's now my shop system; working fine. Of course, I haven't turned that system on out there since last July (2017). ;)

Anyway, that looks like an  AGP vid card (not PCIe). If that's the case and the card is actually the issue, let me know. I think I have a couple AGP vid cards sitting around out in the shop. I can ship you one if you need it.

And the hunt for the Lost Dutchman's PC game goes on...

#23 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 06 August 2018 - 12:26 PM

View PostV.T. Eric Layton, on 06 August 2018 - 10:07 AM, said:

Hmm... that's a pretty old mobo. I'm surprised it has no onboard video. It isn't a GigaByte board by any chance, is it? Of all the mobos I've used to build systems with over the years, the only one I ever had a vid card issue with was a GB brand board. The PCIe socket went bad on it. Fortunately, it has onboard vid, so it's now my shop system; working fine. Of course, I haven't turned that system on out there since last July (2017). ;)

Anyway, that looks like an  AGP vid card (not PCIe). If that's the case and the card is actually the issue, let me know. I think I have a couple AGP vid cards sitting around out in the shop. I can ship you one if you need it.

And the hunt for the Lost Dutchman's PC game goes on...
Thanks....the picture I posted may not be exactly like the mobo I have.....but I do think my vid card plugs into a pci socket.  I couldn't tell you what brand mobo it is or what brand video card.  I'm not sure if I'm allowed to mention vendors here but I purchased most everything from N.E.  Bought a big metal tower, mobo, video card, amd processor, power supply, memory, 80gb hd and then salvaged my floppy drive, cd drive, sound card, hard drive switch and two other hard drives.  I remember playing hooky from work to put it together.....lol

Edited by wa4chq, 06 August 2018 - 12:33 PM.

Posted Image
REGISTERED LINUX USER #547579


#24 OFFLINE   V.T. Eric Layton

V.T. Eric Layton

    Nocturnal Slacker

  • Forum Admins
  • 21,497 posts

Posted 06 August 2018 - 01:16 PM

Mention anything you want. We'll let you know if you screwed up. Posted Image

Hmm... well, I don't think I have any spare PCIe vid cards. :(

What are we going to do? The suspense is killing me about whether or not the game you're looking for is actually on that system. Without video, though, it's going to be tough to find out. Unless you pull the hdd out and install it temporarily in your another working system.

#25 OFFLINE   wa4chq

wa4chq

    Thread Head

  • Members
  • PipPipPipPipPipPip
  • 516 posts

Posted 06 August 2018 - 04:07 PM

View PostV.T. Eric Layton, on 06 August 2018 - 01:16 PM, said:

Mention anything you want. We'll let you know if you screwed up. Posted Image

Hmm... well, I don't think I have any spare PCIe vid cards. :(

What are we going to do? The suspense is killing me about whether or not the game you're looking for is actually on that system. Without video, though, it's going to be tough to find out. Unless you pull the hdd out and install it temporarily in your another working system.
Well, like I said above....it usually will work if I fiddle with the card.  I just did not spend any time on it.  Too hot and I don't like working on the floor.  I got it out about two years ago and it worked after fiddling with it.  Yeah, I wanna find out what that game is too.....

Posted Image
REGISTERED LINUX USER #547579





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users