Jump to content


Attempting to connect with DSL


  • Please log in to reply
104 replies to this topic

#26 OFFLINE   ross549

ross549

    I live here.

  • Forum MVP
  • 9,185 posts

Posted 28 June 2007 - 04:59 PM

He likely needs to configure his user/password in the router configuration page. See the link above.Adam
I don't suffer from insanity, I enjoy it.
Posted Image Posted Image Posted Image Posted Image

#27 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 28 June 2007 - 05:06 PM

Yep...very important. :)
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#28 OFFLINE   striker

striker

    handyman

  • Honorary Moderators
  • 8,509 posts

Posted 28 June 2007 - 05:07 PM

I' ll shut up now : you' ve got enough help here already! :)
Striker
still the same...

#29 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 28 June 2007 - 05:10 PM

View Postross549, on Jun 28 2007, 03:05 PM, said:

OK. Back to page one.You are using a DSL modem with and ethernet connection to your router. The DSL ethernet cable should be plugged into the "internet" port.  You then have an ethernet cable to the computer(s), on port 1, 2, 3, or 4.Verify this first.The second step is to initialize the modem and router. With all the computers turned off, unplug the router and the modem. Then plug the modem in. Wait until the lights stabilize and indicate the modem is online.Secondly, plug the router in. Wait a few seconds. You will likely see activity on the front lightsFinally, turn the computer on. Do not attempt to connect to the internet. Simply pull up your browser, and see if you can pull up the forum page. If so, you are good to go, and nothing else needs to be set. If not, then dial up and let us know. I'll be around all day, so we can work through this.Adam
Ha! Forget mine .. Adam had already given these instructions earlier, and much more succinctly :thumbsup:No way striker! Your thoughts are very important! Each person's input is.I think I will remove mine though since Adam had already given that information and I somehow missed it when reading through.
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#30 OFFLINE   longgone

longgone

    Thread Kahuna

  • Forum MVP
  • 5,155 posts

Posted 28 June 2007 - 05:19 PM

Well .... I printed them out ....    I wondered about the dial-up if I should disconnect it completely ...      but  .. who knows  .....ALL  I  can say at the moment ... other than a considerable amount of unprintable vocalizations (family web site here) if I don't come back it did not work  and  I will be  X-tremely  frustrated  ...
Dale

U.S. Navy (ret.) '62 - '84
Communications (Radioman)

Reg. Linux User 412421

#31 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 28 June 2007 - 05:35 PM

Definitely never should have two different Internet connections competing for the path to the Internet at the same time. Very 'corn' fusing. ;)
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#32 OFFLINE   lewmur

lewmur

    Discussion Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 3,604 posts

Posted 28 June 2007 - 06:34 PM

View Postlonggone, on Jun 28 2007, 04:58 PM, said:

:)  :angry:  ;)  ;) ........................Okay ... the @#%&$@#  dummy is back ... AND .... these are the results of  following the instructions I was given ....  and this is also my  non-expert conclusion .... did everything you told me to do ... the results are this   and  make no mistake   this is what  happened in the order it happened ...after ... de-energizing the modem, the router and the computer ... the following events occurred in the order listed .... re-energized the modem, 3 lights illuminated on the front, re-energized the router, pwr light illuminated on router and 4th light illuminated on front of modem ... re-energized computer (power on) goes through POST, comes into GUI ,, all lights lit on front of modem, router has the 3 lights lit that correspond to port #1 and the link light for the WAN, (forgot to mention selected Debian in the boot loader), now with out connecting to the web (at least not by any manual intervention on my part) I select the browser icon (ice weasel) it opens a partial page, partial in that since I am using  mozilla.org  as the home page all I get is as if I had selected blank page for my home page ..... no graphics ....  next I click on bookmarks and that is revealed, next I click on Scots, wow I get Scots home page,  woohooo,,, next I click on forums, booohooo, unable to find server Scots forums ...  #$@$# , next I (just for the heck of it) click on the back arrow for the browser,,,   :hmm:  :hmm:  now I get the mozilla.org page in full .. BUT I still cannot connect to the web ....  NOW rpt NOW ,, I am at stress level 99 ... I unplug the router, reboot and now I can connect  using dial-up ...  I couldn't get using dial-up with the router plugged in .... and that is  the situation at this time ....any other suggestions   other  than   call earthlink and tell them forget it that their tech is as dumb as a box of rocks ......
OK.  My two cents worth.  Your modem is working and the router is getting a dynamic IP from it.  What is NOT happening is your distro connecting to the router or if it is, it still thinks that is only a LAN connection and that you connect to the NET via dialup.  Go to terminal mode and as root, type "ifconfig."  It is show an IP in the 192.168.x.x, then it is getting a LAN connection and what you need to do is tell FF to use the LAN connection instead of dialup.  If you don't get an IP in that range, then you need to check LAN setup.

#33 OFFLINE   longgone

longgone

    Thread Kahuna

  • Forum MVP
  • 5,155 posts

Posted 28 June 2007 - 08:48 PM

Quote

Password:debian:/home/dale# ifconfigeth0      Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:xx          inet addr:192.168.2.2  Bcast:192.168.2.255  Mask:255.255.255.0          inet6 addr: fe80::204:5aff:fe74:7420/64 Scope:Link          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1          RX packets:12 errors:0 dropped:0 overruns:0 frame:0          TX packets:34 errors:0 dropped:0 overruns:0 carrier:0          collisions:0 txqueuelen:1000          RX bytes:2366 (2.3 KiB)  TX bytes:3519 (3.4 KiB)          Interrupt:11 Base address:0xd000lo        Link encap:Local Loopback          inet addr:127.0.0.1  Mask:255.0.0.0          inet6 addr: ::1/128 Scope:Host          UP LOOPBACK RUNNING  MTU:16436  Metric:1          RX packets:18 errors:0 dropped:0 overruns:0 frame:0          TX packets:18 errors:0 dropped:0 overruns:0 carrier:0          collisions:0 txqueuelen:0          RX bytes:1252 (1.2 KiB)  TX bytes:1252 (1.2 KiB)de
I hope this is of help ....
Dale

U.S. Navy (ret.) '62 - '84
Communications (Radioman)

Reg. Linux User 412421

#34 OFFLINE   ross549

ross549

    I live here.

  • Forum MVP
  • 9,185 posts

Posted 28 June 2007 - 08:59 PM

Dale,Looks like you have a good connection to your router.Can you pull up http://192.168.2.1 ?Adam
I don't suffer from insanity, I enjoy it.
Posted Image Posted Image Posted Image Posted Image

#35 OFFLINE   longgone

longgone

    Thread Kahuna

  • Forum MVP
  • 5,155 posts

Posted 28 June 2007 - 09:07 PM

Adam.......... At the moment I am in dial-up mode and I can pull it up no problem .... this has been ... an experience that leaves much to be desired ....
Dale

U.S. Navy (ret.) '62 - '84
Communications (Radioman)

Reg. Linux User 412421

#36 OFFLINE   ross549

ross549

    I live here.

  • Forum MVP
  • 9,185 posts

Posted 28 June 2007 - 09:24 PM

Assuming you are getting the router page..... have you ben able to configure the router for DSL?Adam
I don't suffer from insanity, I enjoy it.
Posted Image Posted Image Posted Image Posted Image

#37 OFFLINE   Urmas

Urmas

    GUI Penguin

  • Forum Moderators
  • 4,060 posts

Posted 29 June 2007 - 01:25 AM

Quoting Adam: "Assuming you are getting the router page..." - assuming that, your computer can "see" the router, and the computer is "ready to rock'n'roll".IF THIS IS NOT THE CASE, DON'T READ ANY FURTHER. LET US KNOW WHERE WE STAND HERE, OKAY?Now, then... I did some digging... here: How To Setup the Linksys WRT54G Wireless-G Router for EarthLink DSL... never mind the "wireless" part... here's the caveat:

Quote

If you have an EarthLink UHP aDSL modem (a sticker on the bottom will say UHP), you will need to set it to bridged mode before you connect your Linksys router.
How about it, Dale? The modem? Does it say "UHP"? IF IT DOESN'T, DON'T READ ON... LET US KNOW WHAT IT SAYS!If it does... follow this HOWTO first: Changing a UHP Modem from PPPoE Mode to Bridged Mode - my two brain cells say that if you are able to see the ROUTER'S setup page, you don't have to "remove" the router from between the computer and modem... (I could be wrong with this one; it's no biggie to remove the ROUTER from the equation whilst setting up the MODEM)... just type http://172.16.0.254/config in the Address or URL field of your browser, and you'll see this:Posted ImageClick the Disable radio button in the DHCP/NAT/PPPoE Mode (UHP Mode) area. Next, click the Submit button. The UHP will now restart. Wait 60 seconds and then close the browser window.The Modem should be in "bridged mode" now... now you can configure the ROUTER as instructed in How To Setup the Linksys WRT54G Wireless-G Router for EarthLink DSL. KEEP IN MIND THAT EARTHLINK EXPECTS YOU TO USE YOUR FULL EMAIL ADDRESS (e.g. johndoe@earthlink.net) AS USER NAME!Posted ImagePosted ImagePosted ImagePosted ImageAnd... you shoud be in! ;)

Edited by Urmas, 29 June 2007 - 07:28 AM.

Posted Image


#38 OFFLINE   striker

striker

    handyman

  • Honorary Moderators
  • 8,509 posts

Posted 29 June 2007 - 07:17 AM

That's what I call Help on a Dinner Plate !  ;)
Striker
still the same...

#39 OFFLINE   LilBambi

LilBambi

    Australisches Googler

  • Forum Admins
  • 22,548 posts

Posted 29 June 2007 - 07:40 AM

Excellent info there Urmas! ;)
Bambi
AKA Fran

Posted Image
My Public Key for Email :: BambisMusings Blog :: Fran's Computer Services Blog :: MyPassionIsBooks Blog :: 5BuckReview :: CNIRadio
"The Net interprets censorship as damage and routes around it." ~John Gilmore (Time Magazine, Dec 6, 1993)

#40 OFFLINE   longgone

longgone

    Thread Kahuna

  • Forum MVP
  • 5,155 posts

Posted 29 June 2007 - 09:50 AM

Morning all ...... okay  here is more info .. that I  have uncovered with this mess ...first off for Urmas ..  (?????) even though my modem is from Earthlink it is not branded by Earthlink, it is a SpeedStream 5260  so I can't tell if it is bridged or not ... during my fussing with earthlink via on line chat one of their techs gave me a link to that very same info you just gave me .. unfortunately at the moment I was trying to print it out my puter decided to reboot itself .. therefore I did not get it .... but it was mentioned about that bridge  part ....now as far as that set-up page goes ... I can get to it, I can enter the information on it but I very much under the impession that it is not working right I can change to PPPoE and put in my login info  and that will stay , changing the password I'm not sure about and the rest of the tabs across the top I have no idea about ..... at a loss there ...now for yesterday .. from the top ... with the DSL modem connected and the router in the system (BTW phone line to DSL modem, DSL modem to router, router to computer) these are the results .... I can boot into Debian (the others too) and get to the GUI from there without making a connection via dial-up, from there I can click on the "Ice Weasel/FF" icon and open up the browser in a blank page (no graphics/text) mode, I can then click on  the bookmarks and it opens up and I can select Scots and the home page for Scots opens up ,  now if I click on the forums section I cannot connect,,, this is the error I receive "error loading page the server at SNL forums cannot be reached" , if I wait long enough when I click on the browser icon I well get that same error only it says it for Mozzila.org ..,, I have also found out that after I have done these items I cannot make a connection using the dial up mode for some reason it won't connect I have to do a restart and then it will work but it will only work for one time (this is with the modem & rtr in the loop, without it is good) .... more interesting the mouse icon in the upper right corner (Debian) tells me I am connected to the wired network ... (????) getting  back to the desktop now ,,, this happens .... click on applications , scroll down, click on Galeon browser and the home page for Galeon opens up . it will not do this on Ice Weasel, Epiphany, Swift fox or Konqueror ...   ;)  ;)  ... now I scroll up to  "amule" click on it and it works fine .... goes all the way through and starts the d/l, only glitch is that it says I have as Lo ID I must be behind a firewall or router ... agreed ... here is the unusual part ... normally my d/l speed is 2-4.5kbps for the better part of half an hour it was up to 24kbps then it dropped back down ...... but during that time period the modem had 2 lights on it going nuts and the router also had action going on the act light for the WAN lights ....   and there were no lights being active on the dial-up modem so I am led to believe that for awhile there was some type of activity on the DSL side but is was  very   slow  ....   comments  ???????????? ..  right now I have the modem/rtr out of the loop ...
Dale

U.S. Navy (ret.) '62 - '84
Communications (Radioman)

Reg. Linux User 412421

#41 OFFLINE   ross549

ross549

    I live here.

  • Forum MVP
  • 9,185 posts

Posted 29 June 2007 - 12:59 PM

OK, Dale. Let's ignore the browser for the moment. It is giving me confusing indications.Instead, when you want to test the connection, simply do the following in a terminal window:
$ ping cowsmilk.net
When you are testing to see if the DSL connection is working. If it spits out an error, then fine. If it appears to do nothing, but does not give you a prompt back, simply hit Ctrl-C to stop it from running and some results should pop up.OK, now that is out of the way.....Have you tried simply connecting up to the modem with ethernet? If the modem is running in bridged mode, you should only have to boot up the computer and you will be online, with no configuration required.Let me know on this, and we'll take it one step at a time.:)Adam
I don't suffer from insanity, I enjoy it.
Posted Image Posted Image Posted Image Posted Image

#42 OFFLINE   zlim

zlim

    It's me, plodr

  • Forum MVP
  • 7,157 posts

Posted 29 June 2007 - 01:23 PM

Also, does the distro have a firewall? If I don't allow the IPs (I have a range that covers 192.168.1.1-192.168.1.255)  in my firewall, I see the errors you get because the router can't feed the information to the computer. The modem and router get the web site but the firewall won't let it pass to the IP of the computer.
Liz
Registered Linux User # 401459
Posted Image

#43 OFFLINE   longgone

longgone

    Thread Kahuna

  • Forum MVP
  • 5,155 posts

Posted 29 June 2007 - 01:55 PM

Quote

Let's ignore the browser for the moment. It is giving me confusing indications.
.....You ???? .... How do you think I feel .... you know I may not be the sharpest pencil in the box ... but I am way ahead of the other ones  ......   :thumbsup:  :lol: Onto the  "ping" (Sonar , maybe ???)  is going to be with the all the DSL/Router stuff connected in or  via the  dial-up mode .... ???  I'm guessing it is the former ... Yes I have tried to connect directly to the web without the Router .. in fact I have tried it with two different DSL  modems both of which are from Earthlink. The one I am currently trying is the one from Speed Stream .... the other one is from ARESCOM and on the bottom of it there is a sticker that says it is a bridged modem  ...  but I have had no luck with either of them ....If there is a firewall in place it would be by default from Debian since I do not recall activating one ... but logic says that if it is activated and in place why has it not caused any headaches prior to now  ?????
Dale

U.S. Navy (ret.) '62 - '84
Communications (Radioman)

Reg. Linux User 412421

#44 OFFLINE   ross549

ross549

    I live here.

  • Forum MVP
  • 9,185 posts

Posted 29 June 2007 - 01:59 PM

OK, sounds good.Yes, I am saying that when we test configurations, you should use the ping command. It is going to be more consistent in providing results.Just to be sure there is not an issue with Debian, let's try something a bit different. Do you have any livecds available?Adam
I don't suffer from insanity, I enjoy it.
Posted Image Posted Image Posted Image Posted Image

#45 OFFLINE   longgone

longgone

    Thread Kahuna

  • Forum MVP
  • 5,155 posts

Posted 29 June 2007 - 02:04 PM

Yes  I have   DSL3.3 or 4 one of the two .... also I am currently using dial-up for he moment  .
Dale

U.S. Navy (ret.) '62 - '84
Communications (Radioman)

Reg. Linux User 412421

#46 OFFLINE   longgone

longgone

    Thread Kahuna

  • Forum MVP
  • 5,155 posts

Posted 29 June 2007 - 02:27 PM

Quote

dale@debian:~$ ping cowsmilk.netping: unknown host cowsmilk.netdale@debian:~$
The above results are with the DSL modem only in the connection ....
Dale

U.S. Navy (ret.) '62 - '84
Communications (Radioman)

Reg. Linux User 412421

#47 OFFLINE   ross549

ross549

    I live here.

  • Forum MVP
  • 9,185 posts

Posted 29 June 2007 - 02:30 PM

OK, try it again with the modem and router hooked up.Adam
I don't suffer from insanity, I enjoy it.
Posted Image Posted Image Posted Image Posted Image

#48 OFFLINE   longgone

longgone

    Thread Kahuna

  • Forum MVP
  • 5,155 posts

Posted 29 June 2007 - 03:15 PM

Adam...............I got the same results with both connected up ..... sent them via dial-up (I thought) but apparently  the dial-up was not connected even though the indications were that it was
Dale

U.S. Navy (ret.) '62 - '84
Communications (Radioman)

Reg. Linux User 412421

#49 OFFLINE   ross549

ross549

    I live here.

  • Forum MVP
  • 9,185 posts

Posted 29 June 2007 - 03:19 PM

OK, you should be able to do the following while connected with dialup and the router/DSL modem connected at the same time.1. Pull up a browser and go to http://192.168.2.1 for your router.2. Log in if required.3. Click on status and tell me what Login Type and IP address show.AdamPS- sounds like the modem uses PPPoE and not DHCP..... assuming it is working.
I don't suffer from insanity, I enjoy it.
Posted Image Posted Image Posted Image Posted Image

#50 OFFLINE   longgone

longgone

    Thread Kahuna

  • Forum MVP
  • 5,155 posts

Posted 29 June 2007 - 04:00 PM

:thumbsup:  :lol:  :P  :D Login === PPPoEStatus === connected (I seriously doubt it)LAN IP Add. === 192.168.2.1Subnet ===  255.255.255.0DHCP Server == EnabledWANIP  === 0DNS ===0               0               0and .... I have discovered that with the modem and router connected up that even though I can get a dial up connection ... nothing that I send goes anywhere and this only happens when the router is added in so for the forseeable future the router is out unless we can get this situation straightened out ...also during post ...  with only the modem in the loop it does a query for DHCP hosts finds none and sets it up as  half-duplex  ...  add the router in and it does the same thing except it sets it up as full-duplex  ....       so that bears a check  and at the moment this post is via dial-up ... no modem or router  in the loop ,,,
Dale

U.S. Navy (ret.) '62 - '84
Communications (Radioman)

Reg. Linux User 412421




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users