Jump to content


CCleaner Compromised!

Yesterday, 09:36 AM

Posted by Corrine in Security & Networking


Version 5.33 of the CCleaner app offered for download between August 15 and September 12 was modified to include the Floxif malware, according to a report published by Cisco Talos a few minutes ago.

More at CCleaner Compromised to Distribute Malware for Almost a Month.  Also see Piriform - Security Notification for CCleaner v5.33.6162 and CCleaner Cloud v1.07.3191 for 32-bit Windows users and Cisco's Talos Intelligence Group Blog: CCleanup: A Vast Number of Machines at Risk.

190 Views · 6 Replies ( Last reply by abarbarian )


Printing Disabled

Yesterday, 01:08 PM

Posted by ebrke in Bruno's All Things Linux
I had a weird experience last night. I queued several documents to print from laptop running openSUSE Leap and left the machine for a few hours. When I returned no documents had printed, and after a really annoying few minutes I realized that the printer settings had changed and "Enable Printing" was turned off.  After I finally figured out what was wrong (it was 12:30 am and I wasn't at my best by any means), I changed the printer configuration in YaST to enable printing and everything was fine. Question is how the heck did printing get disabled? It was printing 5 minutes before I queued the documents and left the machine. Very strange.

207 Views · 3 Replies ( Last reply by securitybreach )


More Wifi Weirdness

Yesterday, 02:48 PM

Posted by raymac46 in Security & Networking
One of my neighbors dropped by today. He has a Canon MX-510 wireless printer that stopped working after a recent power outage. He had spent 3 hours on the phone with Canon support and they finally got his desktop and his wife's iPad working with the printer. Then he tried his laptop and it failed. He didn't want to call Canon again. Could I help?
Usually this is a straightforward matter of either reinstalling the printer or setting it as the default so I agreed.
When I got there I found that Charlie had 3 instances of the printer already installed on the laptop and one was set as default - but it was offline. Fine. I deleted all copies of the printer from the laptop. But then when I tried to reinstall the printer couldn't be found. After some fooling around with the printer settings I was able to print out its IP address - This looked OK.
I tried to ping the printer from the laptop and it timed out. I tried the gateway and it timed out. I switched to the desktop and pinged both gateway and printer successfully. I asked Charlie - can you get on the Internet with this laptop? Oh yes. What the heck?
I checked the IP on the laptop - and gateway - WTF?
Well it turns out Charlie had an ISP gateway with a Cisco router inside - network inside network. Somehow the laptop was connected to the outer LAN and everything else was connected to the Inner LAN. Why he has this he couldn't say. I disconnected the laptop from the outer LAN and connected to the inner LAN and I had the printer installed and printing in 30 seconds.
How people manage to do this to themselves I'll never figure out.
Charlie has a new ISP gateway supplied to him by Bell and on Wednesday we'll do some geeking it up and get all his stuff connected to one LAN. Never a dull moment with IT in the hood.

146 Views · 2 Replies ( Last reply by raymac46 )

Latest Discussions

Site Navigation

Online Users

3 members, 43 visitors and 0 anonymous users

Bing, Google, abarbarian, Yahoo, Pete!, wa4chq

Portal v1.1.0 by DevFuse | Based on IP.Board Portal by IPS