Jump to content


Zenwalk Linux sound problems


  • Please log in to reply
33 replies to this topic

#1 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 07 September 2006 - 09:09 PM

Hi All,   Just installed Zenwalk Linux on my all Linux hard drive dual boot with Ubuntu.Zenwalk is a Slackware variant. Everything works exceptmy Creative SB Audigy 2 NX external sound card. Below is my lsusb output.root[~]# lsusbBus 008 Device 001: ID 0000:0000Bus 007 Device 001: ID 0000:0000Bus 006 Device 001: ID 0000:0000Bus 004 Device 001: ID 0000:0000Bus 003 Device 001: ID 0000:0000Bus 002 Device 001: ID 0000:0000Bus 001 Device 004: ID 046d:c51a Logitech, Inc.Bus 001 Device 001: ID 0000:0000Bus 005 Device 006: ID 03f0:b402 Hewlett-PackardBus 005 Device 005: ID 041e:3020 Creative Technology, Ltd SoundBlaster Audigy 2 NXBus 005 Device 010: ID 046d:c50e Logitech, Inc. MX-1000 Cordless Mouse ReceiverBus 005 Device 009: ID 2001:f103 D-Link Corp. [hex]Bus 005 Device 008: ID 050d:0234 Belkin Components F5U234 USB 2.0 4-Port HubBus 005 Device 007: ID 05e3:0604 Genesys Logic, Inc.Bus 005 Device 004: ID 046d:0892 Logitech, Inc.Bus 005 Device 003: ID 050d:0237 Belkin ComponentsBus 005 Device 001: ID 0000:0000root[~]#The red I added for clarity.Zenwalk uses Alsa but it doesn't recognize my Audigy.It does see my Intel internal sound device.Where do I go from here?BTW, The folks at the Zenwalk forums don't appear to be interested, so here I am.Bruno, Help!!

Edited by Frank Golden, 07 September 2006 - 09:13 PM.

Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke

#2 OFFLINE   ross549

ross549

    I live here.

  • Forum MVP
  • 9,185 posts

Posted 07 September 2006 - 11:26 PM

Does alsaconf turn anything up?Adam
I don't suffer from insanity, I enjoy it.
Posted Image Posted Image Posted Image Posted Image

#3 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 08 September 2006 - 02:12 AM

View Postross549, on Sep 8 2006, 05:26 AM, said:

Does alsaconf turn anything up?Adam
Yep . . I'd vote for alsaconf too  :) :lol: Bruno

#4 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 08 September 2006 - 09:38 AM

View Postross549, on Sep 7 2006, 11:26 PM, said:

Does alsaconf turn anything up?Adam
frankgolden[~]$ alsaconfbash: alsaconf: command not foundfrankgolden[~]$Nopefrankgolden[~]$ alsaconfigbash: alsaconfig: command not foundfrankgolden[~]$Nada

Edited by Frank Golden, 08 September 2006 - 09:40 AM.

Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke

#5 OFFLINE   BarryB

BarryB

    Prince Distro

  • Forum Moderators
  • 2,928 posts

Posted 08 September 2006 - 09:44 AM

Hey FrankYou will need to run alsaconf as root.
Barry

Right when you think you know the answers..somebody goes and changes the questions
Registered Linux user #303103

#6 OFFLINE   réjean

réjean

    Discussion Deity

  • Forum MVP
  • 4,473 posts

Posted 08 September 2006 - 09:46 AM

[quote name='BarryB' post='199291' date='Sep 8 2006, 09:44 AM']Need to run alsaconf as root[/quote]This is what I was going to suggest also. I'm in Zenwalk right now and it worked fine;That's all it took!From [url="http://www.brunolinux.com/01-First_Things_To_Know/Su_and_Root.html"]bruno's tutorial[/url];[quote]As you login as “root” right from booting the system, all the privileges are set to root, what makes your system more vulnerable to your own mistakes and those wishing to enter your system.As you login as normal user, the privileges are limited, thus it´s safer. To be able to do administrative tasks you can temporally login as root using “su” in a console/terminal, that way the root privileges are limited to the actions you do in the console ( and the applications you start from the console ). So the rest of the system is still in “normal user” mode, and this makes it safer.We do use the same password for “su” and “root”, but once you are logged in as normal user, typing “root” in console/terminal will only give you “bash: root: command not found”.

Edited by réjean, 08 September 2006 - 09:50 AM.

registered linux user #374889

#7 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 08 September 2006 - 03:40 PM

Ok got into alsaconf only shows hda-intel my internal sound card. This is already configured.there is another entry "Legacy-probe Legacy ISA (non PnP) chips".Choosing this option returns no chips detected.
Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke

#8 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 08 September 2006 - 04:56 PM

Hi FrankI see there is a new realease: http://forums.scotsn...showtopic=16355Maybe that one works better ??:happyroll: Bruno

#9 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 08 September 2006 - 07:08 PM

View PostBruno, on Sep 8 2006, 04:56 PM, said:

Hi FrankI see there is a new realease: http://forums.scotsn...showtopic=16355Maybe that one works better ??:thumbsup: Bruno
Hi Bruno,   Same thing in version 3.0
Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke

#10 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 08 September 2006 - 09:10 PM

View PostFrank Golden, on Sep 8 2006, 07:08 PM, said:

Hi Bruno,   Same thing in version 3.0
This is getting real frustrating. Zenwalk "sees" my Audigy 2 but Alsa doesn't.There has to be something elemental involved here. Ubuntu work with this card fine. And to top it off the AlsaProject site appears to be offline.
Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke

#11 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 09 September 2006 - 02:24 AM

Hi FrankLooks like Zenwalk does not use the latest Alsa  . . . . . that is all I can think of.:'( Bruno

#12 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 09 September 2006 - 11:58 AM

View PostBruno, on Sep 9 2006, 02:24 AM, said:

Hi FrankLooks like Zenwalk does not use the latest Alsa  . . . . . that is all I can think of.:'( Bruno
Nope. The latest ALSA.
Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke

#13 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 09 September 2006 - 01:11 PM

And libalsa-data, alsa-tools, alsa-utils, libalsa2 all those are installed too ? ( and if zenwalk is using Gnome: gstreamer-alsa )Also are the USB modules loaded ( lsmod && lsusb ):'( Bruno

#14 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 09 September 2006 - 01:57 PM

View PostBruno, on Sep 9 2006, 01:11 PM, said:

And libalsa-data, alsa-tools, alsa-utils, libalsa2 all those are installed too ? ( and if zenwalk is using Gnome: gstreamer-alsa )Also are the USB modules loaded ( lsmod && lsusb ):'( Bruno
alsa-utils is installed the repositories have nothing for the rest.Output of lsmod&&lsusb
root[~]# lsmod && lsusbModule				  Size  Used byfglrx				 340460  8rtc					 6580  0snd_seq_oss			19200  0snd_seq_midi_event	  3456  1 snd_seq_osssnd_seq				29264  4 snd_seq_oss,snd_seq_midi_eventsnd_pcm_oss			25376  0snd_mixer_oss		  10752  3 snd_pcm_ossxt_tcpudp			   2176  1iptable_mangle		  1408  0ip_conntrack_ftp		3824  0xt_state				1280  3iptable_nat			 3460  0ip_nat				  8492  1 iptable_natip_conntrack		   25056  4 ip_conntrack_ftp,xt_state,iptable_nat,ip_natiptable_filter		  1408  1ip_tables			   8420  3 iptable_mangle,iptable_nat,iptable_filterx_tables				6148  4 xt_tcpudp,xt_state,iptable_nat,ip_tablesvfat					6784  1fat					30108  1 vfatnls_iso8859_1		   3456  3ntfs				  165652  2video				   9732  0thermal				 7304  0processor			  14052  1 thermalfuse				   21768  0fan					 2180  0button				  3344  0battery				 5764  0ac					  2308  0usblp				   7808  0usb_storage			49600  0snd_usb_audio		  41824  1snd_usb_lib			 8192  1 snd_usb_audiosnd_rawmidi			11168  1 snd_usb_libsnd_seq_device		  3596  3 snd_seq_oss,snd_seq,snd_rawmidisnd_hwdep			   3972  1 snd_usb_audiosnd_hda_intel		   8340  1ohci_hcd			   12548  0snd_hda_codec		  99888  1 snd_hda_intelpcmcia				 18840  0intel_agp			  12572  1evdev				   5376  0joydev				  5696  0sg					 18332  0ehci_hcd			   18952  0snd_pcm				45572  4 snd_pcm_oss,snd_usb_audio,snd_hda_intel,snd_hda_ codecsnd_timer			  11908  2 snd_seq,snd_pcmsnd					26596  12 snd_seq_oss,snd_seq,snd_pcm_oss,snd_mixer_oss,s nd_usb_audio,snd_rawmidi,snd_seq_device,snd_hwdep,snd_hda_intel,snd_hda_codec,sn d_pcm,snd_timersoundcore			   3936  3 sndsnd_page_alloc		  4616  2 snd_hda_intel,snd_pcmtsdev				   3776  0agpgart				16332  2 fglrx,intel_agptg3					77700  0ohci1394			   21936  0ieee1394			  250584  1 ohci1394uhci_hcd			   13580  0yenta_socket		   14476  2rsrc_nonstatic		  5376  1 yenta_socketpcmcia_core			19992  3 pcmcia,yenta_socket,rsrc_nonstaticBus 007 Device 001: ID 0000:0000Bus 008 Device 001: ID 0000:0000Bus 002 Device 001: ID 0000:0000Bus 006 Device 001: ID 0000:0000Bus 003 Device 001: ID 0000:0000Bus 004 Device 001: ID 0000:0000Bus 001 Device 003: ID 046d:c51a Logitech, Inc.Bus 001 Device 001: ID 0000:0000Bus 005 Device 006: ID 03f0:b402 Hewlett-PackardBus 005 Device 010: ID 046d:c50e Logitech, Inc. MX-1000 Cordless Mouse ReceiverBus 005 Device 005: ID 041e:3020 Creative Technology, Ltd SoundBlaster Audigy 2 NXBus 005 Device 009: ID 2001:f103 D-Link Corp. [hex]Bus 005 Device 008: ID 050d:0234 Belkin Components F5U234 USB 2.0 4-Port HubBus 005 Device 007: ID 05e3:0604 Genesys Logic, Inc. USB 1.1 HubBus 005 Device 004: ID 046d:0892 Logitech, Inc.Bus 005 Device 003: ID 050d:0237 Belkin ComponentsBus 005 Device 001: ID 0000:0000
Maybe you can make sense of this output.

Edited by Frank Golden, 09 September 2006 - 01:58 PM.

Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke

#15 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 09 September 2006 - 02:11 PM

View PostFrank Golden, on Sep 9 2006, 07:57 PM, said:

Maybe you can make sense of this output.
Yep I can . . . and I see it is all there, the correct modules for the USB are loaded, the "lsusb" shows the device and even the sound-drivers for the SoundBlaster Audigy 2 NX are loaded . . . . I mean, you could be forgiven for thinking all works perfectly well . . . . Any "mute" button somewhere you forgot to uncheck ?  . . is there any joy from "aumix -q" ??:P Bruno

#16 OFFLINE   onederer

onederer

    Multithreader

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,220 posts

Posted 09 September 2006 - 02:12 PM

~<snip>

Quote

The red I added for clarity.Zenwalk uses Alsa but it doesn't recognize my Audigy.It does see my Intel internal sound device.Where do I go from here?BTW, The folks at the Zenwalk forums don't appear to be interested, so here I am.Bruno, Help!!
I can see where you're coming from with the Zenwalk forums.  I got flamed for just asking for information about the new Zenwalk distro.  I was not asking for help.
Le savant n'as pas peure de demander des questions.

#17 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 09 September 2006 - 02:21 PM

View Postonederer, on Sep 9 2006, 02:12 PM, said:

~<snip>I can see where you're coming from with the Zenwalk forums.  I got flamed for just asking for information about the new Zenwalk distro.  I was not asking for help.
Yeah I don't sense any "love" there either. I think they look down on newbies and Ubuntu users.

View PostBruno, on Sep 9 2006, 02:11 PM, said:

Yep I can . . . and I see it is all there, the correct modules for the USB are loaded, the "lsusb" shows the device and even the sound-drivers for the SoundBlaster Audigy 2 NX are loaded . . . . I mean, you could be forgiven for thinking all works perfectly well . . . . Any "mute" button somewhere you forgot to uncheck ?  . . is there any joy from "aumix -q" ??:P Bruno
No mute button, but alsa hasn't even offered to configure my Audigy, ever.I believe the below output is  for my onboard sound.
root[~]# aumix -qvol 74, 74line 0, 0mic 0, 0igain 0, 0dig1 0, 0root[~]#
alsaconfig doesn't offer my Audigy as an option.I suspect I need to somehow force alsa to recognize my Audigy.I wish the alsa project web site was back online.

Edited by Frank Golden, 09 September 2006 - 02:25 PM.

Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke

#18 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 09 September 2006 - 02:47 PM

Hi FrankMaybe have a look at the "alsactl" tool and see if it can generate a list of available device names.
# alsactl names# cat /etc/asound.names
And see if the card is mentionedAlso read "man alsactl" ;)B) BrunoPS:

View PostFrank Golden, on Sep 9 2006, 08:21 PM, said:

Yeah I don't sense any "love" there either. I think they look down on newbies and Ubuntu users.
Maybe Zenwalk is just not ready for prime time and they are to busy to hide that fact :P

#19 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 09 September 2006 - 03:02 PM

View PostBruno, on Sep 9 2006, 02:47 PM, said:

Hi FrankMaybe have a look at the "alsactl" tool and see if it can generate a list of available device names.
# alsactl names# cat /etc/asound.names
And see if the card is mentionedAlso read "man alsactl" ;)B) BrunoPS:  Maybe Zenwalk is just not ready for prime time and they are to busy to hide that fact :P
root[frankgolden]# alsactl namesroot[frankgolden]# cat /etc/asound.namesctl {		alsactl1 {				name hw:0				comment 'Physical Device - HDA Intel at 0xc8000000 irq 21'		}		alsactl2 {				name hw:1				comment 'Physical Device - Creative Technology Ltd SB Audigy 2 N X at usb-0000:00:1d.7-2.1, high speed'		}}pcm {		alsactl1 {				name default:0				comment 'Abstract Device - Default Device (Duplex)'		}		alsactl2 {				name plug:default:0				comment 'Abstract Device With Conversions - Default Device (Dupl ex)'		}		alsactl3 {				name front:0				comment 'Abstract Device - Front Speakers (Duplex)'		}		alsactl4 {				name plug:front:0				comment 'Abstract Device With Conversions - Front Speakers (Dupl ex)'		}		alsactl5 {				name 'hw:0,0'				comment 'Physical Device - ALC882 Analog (Duplex)'		}		alsactl6 {				name 'plughw:0,0'				comment 'Physical Device With Conversions - ALC882 Analog (Duple x)'		}		alsactl7 {				name 'hw:0,1'				comment 'Physical Device - ALC882 Analog (Capture)'		}		alsactl8 {				name 'plughw:0,1'				comment 'Physical Device With Conversions - ALC882 Analog (Captu re)'		}		alsactl9 {				name 'hw:0,2'				comment 'Physical Device - ALC882 Digital (Playback)'		}		alsactl10 {				name 'plughw:0,2'				comment 'Physical Device With Conversions - ALC882 Digital (Play back)'		}		alsactl11 {				name surround40:0				comment 'Abstract Device - Front and Rear Speakers (Duplex)'		}		alsactl12 {				name plug:surround40:0				comment 'Abstract Device With Conversions - Front and Rear Speak ers (Duplex)'		}		alsactl13 {				name surround51:0				comment 'Abstract Device - Front, Rear, Center and Woofer (Duple x)'		}		alsactl14 {				name plug:surround51:0				comment 'Abstract Device With Conversions - Front, Rear, Center and Woofer (Duplex)'		}		alsactl15 {				name surround71:0				comment 'Abstract Device - Front, Rear, Side, Center and Woofer (Duplex)'		}		alsactl16 {				name plug:surround71:0				comment 'Abstract Device With Conversions - Front, Rear, Side, C enter and Woofer (Duplex)'		}		alsactl17 {				name default:1				comment 'Abstract Device - Default Device (Duplex)'		}		alsactl18 {				name plug:default:1				comment 'Abstract Device With Conversions - Default Device (Dupl ex)'		}		alsactl19 {				name 'hw:1,0'				comment 'Physical Device - USB Audio (Duplex)'		}		alsactl20 {				name 'plughw:1,0'				comment 'Physical Device With Conversions - USB Audio (Duplex)'		}}rawmidi {		alsactl1 {				name virtual				comment 'Virtual Device - Sequencer (Duplex)'		}		alsactl2 {				name 'virtual:MERGE=0'				comment 'Virtual Device - Sequencer (No Merge) (Duplex)'		}}timer {		alsactl1 {				name 'hw:CLASS=1,SCLASS=0,CARD=-1,DEV=0,SUBDEV=0'				comment 'Physical Device - system timer'		}}seq {		alsactl1 {				name default				comment 'Default Device - Sequencer (Duplex)'		}		alsactl2 {				name hw				comment 'Physical Device - Sequencer (Duplex)'		}}root[frankgolden]#

Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke

#20 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 09 September 2006 - 03:15 PM

Okay . . here is a wild guess . . . not sure at all if this will do any good at all:
# alsactl -F restore hw:1
Does the sound work now from the Audigy ?:P Bruno

#21 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 09 September 2006 - 03:25 PM

View PostBruno, on Sep 9 2006, 03:15 PM, said:

Okay . . here is a wild guess . . . not sure at all if this will do any good at all:
# alsactl -F restore hw:1
Does the sound work now from the Audigy ?:P Bruno
Tried that while reading the mansee output below. No goroot[~]# alsactl -F restore hw:1alsactl: load_state:1250: Cannot find soundcard 'hw:1'...root[~]#How can a program report the existence and location of a device and thensay it can't find it?
Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke

#22 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 09 September 2006 - 03:33 PM

View PostFrank Golden, on Sep 9 2006, 09:25 PM, said:

How can a program report the existence and location of a device and thensay it can't find it?
Dunno Frank . . I am starting to loose faith in Zenwalk, I had a look at: http://distrowatch.c...t...ll&year=all and it looks like there is a new version of this distro every 2 months, not really a sign of a "stable" distro . . . . . ( apparently it used to be "Mini-Slack" and they changed to Zen a year ago )  . . . I would simply classify it as buggy !:P Bruno

#23 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 09 September 2006 - 03:56 PM

View PostBruno, on Sep 9 2006, 03:33 PM, said:

Dunno Frank . . I am starting to loose faith in Zenwalk, I had a look at: http://distrowatch.c...t...ll&year=all and it looks like there is a new version of this distro every 2 months, not really a sign of a "stable" distro . . . . . ( apparently it used to be "Mini-Slack" and they changed to Zen a year ago )  . . . I would simply classify it as buggy !:P Bruno
I think you may be right Bruno. I am about ready to chuck it and reclaim HDD space.The nice thing about Ubuntu is how polished and complete it is. It is almost readymade for my hardware. I think to paraphrase what you said earlier <this distro is not ready for prime timeand the devs don't even suspect it>If you look at the dates at distro watch there is only 5 days between version 2.8 and 3.0

Edited by Frank Golden, 09 September 2006 - 03:58 PM.

Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke

#24 OFFLINE   BarryB

BarryB

    Prince Distro

  • Forum Moderators
  • 2,928 posts

Posted 09 September 2006 - 03:57 PM

FrankI opened a shoutcast file with xmms, than opened "Start>>>multimedia>>volume control>>and toggled the mute off on and my sound srated working...(now my card is an ESS Allegro..so I'm not sure if this will help)
Barry

Right when you think you know the answers..somebody goes and changes the questions
Registered Linux user #303103

#25 OFFLINE   Frank Golden

Frank Golden

    Migrant Nuclear Worker

  • Forum MVP
  • 1,516 posts

Posted 09 September 2006 - 04:10 PM

View PostBarryB, on Sep 9 2006, 03:57 PM, said:

FrankI opened a shoutcast file with xmms, than opened "Start>>>multimedia>>volume control>>and toggled the mute off on and my sound srated working...(now my card is an ESS Allegro..so I'm not sure if this will help)
Hi Barry,I have sound from my internal sound card only.Alsa don't even see my external sound card.
Frank Golden

Acer Aspire as5672WLMi, Core 2 Duo Merom (T7200/2.0 GHz) Centrino, 500 GB Seagate Momentus 7200 rpm (SATA) HDD,   4 GB Corsair DDR2-PC5300 ram, ATi Radeon X1400 (128 MB built-in vram/384 MB system ram),
Win 7 Home Premium | Ubuntu 10.04 LTS  & Ultimate Edition 2.8 | Mandriva 2010.2 Gnome | PCLinuxOS 2010 Gnome & KDE ]
Registered Linux User #423741
Registered Ubuntu User # 6235


"Any sufficiently advanced technology is indistinguishable from magic"-Arthur C. Clarke




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users