Jump to content


pclos8


  • Please log in to reply
416 replies to this topic

#401 OFFLINE   gauchoperezoso

gauchoperezoso

    Topic Cop

  • Members
  • PipPipPipPipPipPipPip
  • 901 posts

Posted 14 January 2005 - 05:09 PM

the name is optional i am getting but what is thecommand?? B)
GAUCHO PEREZOSO

#402 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 14 January 2005 - 05:10 PM

Now the "Title" for it is "Net Applet"  . . .  the "command" for it is "/usr/bin/net_applet" . . . Then save the new menu ( save button )  . . .and when saving is done close menudrake.Tell me again when you are done.B) BrunoPS: Title is NOT optional . . because you will have to find it back in the menu :(

Edited by Bruno, 14 January 2005 - 05:16 PM.


#403 OFFLINE   gauchoperezoso

gauchoperezoso

    Topic Cop

  • Members
  • PipPipPipPipPipPipPip
  • 901 posts

Posted 14 January 2005 - 05:16 PM

:(  hope i have done everything ok so far B)
GAUCHO PEREZOSO

#404 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 14 January 2005 - 05:18 PM

Yep, but I made a typo . . :D  . . I forgot the trailing / slash in the command  . . . . ( sorry )The command is /usr/bin/net_applet . . . . . Open menudrake again and quickly change it . . and save the new menu again B) :DTell me when it is done :( Bruno

#405 OFFLINE   gauchoperezoso

gauchoperezoso

    Topic Cop

  • Members
  • PipPipPipPipPipPipPip
  • 901 posts

Posted 14 January 2005 - 05:23 PM

go on Bruno
GAUCHO PEREZOSO

#406 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 14 January 2005 - 05:24 PM

Now go to your menu ( the normal way via the taskbar ) and look if you can find "Net Applet" and start the prog. . . you will see that it puts a little icon next to the clock . . . . if you rightclick on that icon you will see why we went through all this trouble . . . . if you leave the applet there it will come up again  after the next reboot so you can rightclick and choose "connect" B) :( :DIsn't it clever ?? ;):D Bruno

#407 OFFLINE   gauchoperezoso

gauchoperezoso

    Topic Cop

  • Members
  • PipPipPipPipPipPipPip
  • 901 posts

Posted 14 January 2005 - 05:32 PM

in applications>monitoring i dont see net applet,i see only Knet load but it isnt it B) i dont know what i did wrong :(
GAUCHO PEREZOSO

#408 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 14 January 2005 - 05:33 PM

Seach the full menu and look if you did not put it elsewhere by accident . . . :( ( those things happen if you did not "select" the right category . . . B) ):D Bruno

#409 OFFLINE   gauchoperezoso

gauchoperezoso

    Topic Cop

  • Members
  • PipPipPipPipPipPipPip
  • 901 posts

Posted 14 January 2005 - 05:35 PM

if i open menudrake it is just below monitoring,but not in the menu B)
GAUCHO PEREZOSO

#410 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 14 January 2005 - 05:37 PM

Look between Monitoring and  Publishing . . or at the bottom, of that submenu . . it has to be somewhere . . . B) Bruno

#411 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 14 January 2005 - 05:39 PM

Or open menudrake again and press the first button "Menustyle" and tick "all applications menu" and save the menu again.B) Bruno

#412 OFFLINE   gauchoperezoso

gauchoperezoso

    Topic Cop

  • Members
  • PipPipPipPipPipPipPip
  • 901 posts

Posted 14 January 2005 - 05:41 PM

ok Bruno...sorry about it.i fixed it now.i just didnt open monitoring in menudrake,only clicked on it once B)
GAUCHO PEREZOSO

#413 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 14 January 2005 - 05:42 PM

Do you see the applet next to the clock now ??:nuke: Bruno

#414 OFFLINE   gauchoperezoso

gauchoperezoso

    Topic Cop

  • Members
  • PipPipPipPipPipPipPip
  • 901 posts

Posted 14 January 2005 - 05:42 PM

now  it works just fine.we can move on to the next thing on the agenda :nuke: thank you
GAUCHO PEREZOSO

#415 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 14 January 2005 - 05:46 PM

Okay now the Firefox problem . . . you see that is a little problem because Firefox is a Gnome program and you should set the default in the "Gnome Control Center" . . but Gnome is not installed and thus there is not Gnome Control Center . . . :)So here is what we do: Start a new thread for this, with a clear title that reflects the problem, and I will send a PM to our resident Firefox specialist with a link to the new thread . . . . he will surely come up with a solution !:nuke: Bruno

#416 OFFLINE   gauchoperezoso

gauchoperezoso

    Topic Cop

  • Members
  • PipPipPipPipPipPipPip
  • 901 posts

Posted 14 January 2005 - 05:52 PM

That was also another of my questions.GNOME how do i switch between KDE and GNOME but now that you told me there is no GNOME is there any way to install it? ill start a new thread now. :nuke:
GAUCHO PEREZOSO

#417 OFFLINE   Bruno

Bruno

    Le Professeur Pingouin

  • Admin Emeritus
  • 37,904 posts

Posted 14 January 2005 - 05:58 PM

Okay . . see you in the other thread :DB) Bruno




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users