Jump to content


can't start the computer browser - event id 7000


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   blin

blin

    Message Adept

  • Members
  • PipPipPip
  • 42 posts

Posted 14 January 2004 - 01:58 AM

XP with SP1 can't start the computer browser services. The event viewerlists event id 7000 - "The computer browser service failed to start due tothe following error: the executable program that this service is configuredto run in does not implement the service." Any suggestion.

#2 OFFLINE   sunrat

sunrat

    Thread Kahuna

  • Forum Moderators
  • 5,660 posts

Posted 14 January 2004 - 03:20 AM

Check the "Services" console, make sure it's set to Automatic start and also its dependencies (Server and Workstation). Not 100% sure, but I think it's only needed if you're in a domain
registered Linux user number 324659  ||    The importance of Reading The *Fine* Manual! :D
Posted ImagePosted ImagePosted ImagePosted Image
For the things we have to learn before we can do them, we learn by doing them.

#3 OFFLINE   ibe98765

ibe98765

    Posting Prodigy

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,467 posts

Posted 14 January 2004 - 05:03 AM

Did this suddenly stop working?  If so, what changed?

#4 OFFLINE   siebkens

siebkens

    Topic Cop

  • Members
  • PipPipPipPipPipPipPip
  • 860 posts

Posted 14 January 2004 - 05:48 PM

blin,Here are a couple of articles from the MS Knowledge Base - maybe one of these will help. MS Knowledge base event 7000

#5 OFFLINE   blin

blin

    Message Adept

  • Members
  • PipPipPip
  • 42 posts

Posted 22 January 2004 - 10:41 AM

fixed this issue by using system restore. thanks for all help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users